summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAaron Griffin <aaron@archlinux.org>2007-02-23 04:54:49 +0000
committerAaron Griffin <aaron@archlinux.org>2007-02-23 04:54:49 +0000
commit94874d90e205114ae71d8a8ed9b4273382434a29 (patch)
tree3e8884f78838e8457152d38ec9af44c6865bca32 /Makefile.am
parent6cd69fa9ff66a3dd77f9773bd7fb62e79512f5e7 (diff)
downloadpacman-94874d90e205114ae71d8a8ed9b4273382434a29.tar.gz
pacman-94874d90e205114ae71d8a8ed9b4273382434a29.zip
* Fixed globbing for pactest --test argument
* --manual-confirm was handled in the wrong order
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9d3f6187..7602963f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,6 +9,6 @@ EXTRA_DIST = HACKING
# TODO : figure out a way to get 'make distcheck' to build with
# --disable-fakeroot so it actually passes tests
check-local: src/pacman
- python $(top_srcdir)/pactest/pactest.py --test=$(top_srcdir)/pactest/tests/*.py -p $(top_builddir)/src/pacman/pacman --debug=1
+ python $(top_srcdir)/pactest/pactest.py --test $(top_srcdir)/pactest/tests/*.py -p $(top_builddir)/src/pacman/pacman --debug=1
rm -rf $(top_builddir)/root