summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDan McGee <dan@archlinux.org>2007-02-20 07:43:39 +0000
committerDan McGee <dan@archlinux.org>2007-02-20 07:43:39 +0000
commit1e9b79c33f784668fb8b7141759e45f3aa0e87b8 (patch)
tree991bd05083f280f1b60b423c540f8d818b7d494f /Makefile.am
parent03f034ef0eacaca3611193007c24d6c2af94bdb8 (diff)
downloadpacman-1e9b79c33f784668fb8b7141759e45f3aa0e87b8.tar.gz
pacman-1e9b79c33f784668fb8b7141759e45f3aa0e87b8.zip
* Slightly fixed up the check target- we now pass 16 instead of 10 tests in
the pactest suite. Obviuosly this needs some work to get to the bottom of why we aren't passing all of them. * Removed tags target- use autotools target 'make ctags' instead.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 4 insertions, 8 deletions
diff --git a/Makefile.am b/Makefile.am
index dda7cd6f..23347213 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,13 +1,9 @@
SUBDIRS = lib/libalpm src/util src/pacman scripts doc etc
-EXTRA_DIST = \
- NEWS \
- COPYING \
+EXTRA_DIST = \
+ NEWS \
+ COPYING \
README
check: src/pacman
- cd pactest; python pactest.py --test=tests/*.py -p ../src/pacman/pacman --debug=-1
-
-tags:
- ctags -a lib/libalpm/*.[ch]
- ctags -a src/pacman/*.[ch]
+ cd pactest; python pactest.py --test=tests/*.py -p ../src/pacman/pacman.static --debug=1